This class represents the site file brought into the current Revit document.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2019.2
Syntax
C# |
---|
public class TopographyLinkType : ElementType |
Visual Basic |
---|
Public Class TopographyLinkType _ Inherits ElementType |
Visual C++ |
---|
public ref class TopographyLinkType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Architecture..::..TopographyLinkType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Architecture..::..TopographyLinkType