The exception that is thrown when there is a model with the same name already exist.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
[SerializableAttribute] public class RevitServerModelAlreadyExistsException : RevitServerException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class RevitServerModelAlreadyExistsException _ Inherits RevitServerException |
Visual C++ |
---|
[SerializableAttribute] public ref class RevitServerModelAlreadyExistsException : public RevitServerException |
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerModelAlreadyExistsException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerModelAlreadyExistsException