Returns true if the typeid string held by this ForgeTypeId is equal to that held by the given ForgeTypeId,
excluding the version number. The version number of a typeid string follows a hyphen character. This function
compares the typeid strings up to the first hyphen. This is the default equality comparison method for the
ForgeTypeId class, used by the equality operator (==).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2021
Syntax
Visual Basic |
---|
Public Function NameEquals ( _
other As ForgeTypeId _
) As Boolean |
Visual C++ |
---|
public:
bool NameEquals(
ForgeTypeId^ other
) |
Exceptions
See Also