Revit 2023 API |
RevitAPIPostEventArgs..::..Status Property |
RevitAPIPostEventArgs Class See Also |
Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler).
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2011
Syntax
C# |
---|
public RevitAPIEventStatus Status { get; } |
Visual Basic |
---|
Public ReadOnly Property Status As RevitAPIEventStatus Get |
Visual C++ |
---|
public: property RevitAPIEventStatus Status { RevitAPIEventStatus get (); } |