Revit 2023 API |
Blend..::..GetVertexConnectionMap Method |
Blend Class See Also |
Gets the mapping between the vertices in the top and bottom profiles.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public VertexIndexPairArray GetVertexConnectionMap() |
Visual Basic |
---|
Public Function GetVertexConnectionMap As VertexIndexPairArray |
Visual C++ |
---|
public: VertexIndexPairArray^ GetVertexConnectionMap() |
Remarks
Each vertex refers to the start point of the curve from the top and bottom profiles.