IntegerParameterValue Class
A class that holds an Integer value of a parameter element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:  2016 Subscription Update

Syntax

C#
public class IntegerParameterValue : ParameterValue
Visual Basic
Public Class IntegerParameterValue _
	Inherits ParameterValue
Visual C++
public ref class IntegerParameterValue : public ParameterValue

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..ParameterValue
    Autodesk.Revit.DB..::..IntegerParameterValue

See Also