ExportPatternInfo Class
A value used to represent the info stored in the ExportPatternTable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:  2014

Syntax

C#
public class ExportPatternInfo : IDisposable
Visual Basic
Public Class ExportPatternInfo _
	Implements IDisposable
Visual C++
public ref class ExportPatternInfo : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..ExportPatternInfo

See Also