A class representing a rule set in MEP routing preferences.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2013
Syntax
C# |
---|
public class RoutingPreferenceRule : IDisposable |
Visual Basic |
---|
Public Class RoutingPreferenceRule _ Implements IDisposable |
Visual C++ |
---|
public ref class RoutingPreferenceRule : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..RoutingPreferenceRule
Autodesk.Revit.DB..::..RoutingPreferenceRule