An object that represents a text note style.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public class TextNoteType : TextElementType |
Visual Basic |
---|
Public Class TextNoteType _ Inherits TextElementType |
Visual C++ |
---|
public ref class TextNoteType : public TextElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..LineAndTextAttrSymbol
Autodesk.Revit.DB..::..TextElementType
Autodesk.Revit.DB..::..TextNoteType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..LineAndTextAttrSymbol
Autodesk.Revit.DB..::..TextElementType
Autodesk.Revit.DB..::..TextNoteType