Revit 2023 API |
SpacingRule..::..HasBeltMeasurement Property |
SpacingRule Class See Also |
True if the gridlines are not parallel due to surface
curvature, and the BeltMeasurement property therefore
applies.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public bool HasBeltMeasurement { get; } |
Visual Basic |
---|
Public ReadOnly Property HasBeltMeasurement As Boolean Get |
Visual C++ |
---|
public: property bool HasBeltMeasurement { bool get (); } |