Revit 2023 API |
PDFExportOptions..::..HideReferencePlane Property |
PDFExportOptions Class See Also |
Whether to hide reference/work planes.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2022
Syntax
C# |
---|
public bool HideReferencePlane { get; set; } |
Visual Basic |
---|
Public Property HideReferencePlane As Boolean Get Set |
Visual C++ |
---|
public: property bool HideReferencePlane { bool get (); void set (bool value); } |