Revit 2023 API |
AnalyticalSurfaceBase..::..GetOuterContour Method |
AnalyticalSurfaceBase Class See Also |
Returns the Curve Loop that defines the geometry of the Analytical Surface element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2023
Syntax
C# |
---|
public CurveLoop GetOuterContour() |
Visual Basic |
---|
Public Function GetOuterContour As CurveLoop |
Visual C++ |
---|
public: CurveLoop^ GetOuterContour() |