Revit 2023 API |
Element..::..ArePhasesModifiable Method |
Element Class See Also |
Returns true if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2013
Syntax
C# |
---|
public bool ArePhasesModifiable() |
Visual Basic |
---|
Public Function ArePhasesModifiable As Boolean |
Visual C++ |
---|
public: bool ArePhasesModifiable() |
Return Value
True if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element, false otherwise.
Remarks
Acts as a validator for setting the properties CreatedPhaseId and DemolishedPhaseId.