This flag sets the exporter of 2D views to either include or exclude
output of face pattern lines as part of geometric objects
when the model is being processed by the export context.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2020
Syntax
C# |
---|
public bool Export2DGeometricObjectsIncludingPatternLines { get; set; } |
Visual Basic |
---|
Public Property Export2DGeometricObjectsIncludingPatternLines As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool Export2DGeometricObjectsIncludingPatternLines {
bool get ();
void set (bool value);
} |
Remarks
See Also