Revit 2023 API |
TextNode..::..FontHeight Property |
TextNode Class See Also |
Height [ft] of the text font, in model space.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2016
Syntax
C# |
---|
public double FontHeight { get; } |
Visual Basic |
---|
Public ReadOnly Property FontHeight As Double Get |
Visual C++ |
---|
public: property double FontHeight { double get (); } |
Remarks
This is the height of the 'M' glyph in the text font.