Revit 2023 API |
FormatOptions..::..CanHaveSymbol Method |
FormatOptions Class See Also |
Checks whether a symbol can be specified to display the unit in this FormatOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2014
Syntax
C# |
---|
public bool CanHaveSymbol() |
Visual Basic |
---|
Public Function CanHaveSymbol As Boolean |
Visual C++ |
---|
public: bool CanHaveSymbol() |
Return Value
True if a symbol can be specified, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | UseDefault is true in this FormatOptions. |