Revit 2023 API |
BuiltInFailures..::..ArrayFailures..::..ArrayingNotSupportedForElements Property |
BuiltInFailures..::..ArrayFailures Class See Also |
Arraying is not currently supported for the selected elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public static FailureDefinitionId ArrayingNotSupportedForElements { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property ArrayingNotSupportedForElements As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ ArrayingNotSupportedForElements { FailureDefinitionId^ get (); } |