IsStringValueSupported Method
Determines whether the provide can provide a string value for the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:  2011

Syntax

C#
public bool IsStringValueSupported(
	Element element
)
Visual Basic
Public Function IsStringValueSupported ( _
	element As Element _
) As Boolean
Visual C++
public:
bool IsStringValueSupported(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::..Element
The element to query.

Return Value

True if the provider can return a string value for the given element, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was null

See Also