FamilyType Class
The family type object provides read access to the values of family parameters for this type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public class FamilyType : APIObject
Visual Basic
Public Class FamilyType _
	Inherits APIObject
Visual C++
public ref class FamilyType : public APIObject

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..APIObject
    Autodesk.Revit.DB..::..FamilyType

See Also