A non-calculated field eligible to be included in a schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2013
Syntax
C# |
---|
public class SchedulableField : IDisposable |
Visual Basic |
---|
Public Class SchedulableField _ Implements IDisposable |
Visual C++ |
---|
public ref class SchedulableField : IDisposable |
Remarks
The SchedulableField class represents a non-calculated field that is
eligible to be included in a schedule. A list of fields that can be
included in a schedule can be obtained from
ScheduleDefinition.GetSchedulableFields.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..SchedulableField
Autodesk.Revit.DB..::..SchedulableField