ViewDisplayBackground Class
Set of values that control how background is drawn in a view. Background can only be set for a 3d view or for a section or elevation view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:  2014

Syntax

C#
public class ViewDisplayBackground : IDisposable
Visual Basic
Public Class ViewDisplayBackground _
	Implements IDisposable
Visual C++
public ref class ViewDisplayBackground : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..ViewDisplayBackground

See Also