IsSolid Property
Identifies if the GenericForm is a solid or a void element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public bool IsSolid { get; }
Visual Basic
Public ReadOnly Property IsSolid As Boolean
	Get
Visual C++
public:
property bool IsSolid {
	bool get ();
}

Field Value

True if the form is a solid, false if the solid is a void element.

See Also