An interface that supports addition of DB-level external applications to Revit, to subscribe to DB-level events and updaters.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public interface IExternalDBApplication |
Visual Basic |
---|
Public Interface IExternalDBApplication |
Visual C++ |
---|
public interface class IExternalDBApplication |
Remarks
DB-level applications are permitted to add DB-level events and updaters to the session.
They cannot create or modify UI.