Represents bounds of the array of repeating references in 0, 1, or 2 dimensions.
(See RepeatingReferenceSource).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2014
Syntax
C# |
---|
public class RepeaterBounds : IDisposable |
Visual Basic |
---|
Public Class RepeaterBounds _ Implements IDisposable |
Visual C++ |
---|
public ref class RepeaterBounds : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..RepeaterBounds
Autodesk.Revit.DB..::..RepeaterBounds