Represents an entry in the keynote table, containing the key value, keynote text, and parent key (if applicable).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2015
Syntax
C# |
---|
public class KeynoteEntry : KeyBasedTreeEntry |
Visual Basic |
---|
Public Class KeynoteEntry _ Inherits KeyBasedTreeEntry |
Visual C++ |
---|
public ref class KeynoteEntry : public KeyBasedTreeEntry |