Revit 2023 API |
KeyBasedTreeEntry..::..Key Property |
KeyBasedTreeEntry Class See Also |
The key of this entry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2015
Syntax
C# |
---|
public string Key { get; } |
Visual Basic |
---|
Public ReadOnly Property Key As String Get |
Visual C++ |
---|
public: property String^ Key { String^ get (); } |
Remarks
This value will be used to do retrieval, sort and comparison.
This value should not be empty.