This helper class represents the overridden characteristics of the associated cell.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2014
Syntax
C# |
---|
public class TableCellStyleOverrideOptions : IDisposable |
Visual Basic |
---|
Public Class TableCellStyleOverrideOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class TableCellStyleOverrideOptions : IDisposable |
Remarks
The user can override the text appearance and cell graphic properties by setting the corresponding flag to true.
The global base format will control the non-overridden characteristics.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..TableCellStyleOverrideOptions
Autodesk.Revit.DB..::..TableCellStyleOverrideOptions