Returns true if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2013
Syntax
C# |
---|
public bool IsPhaseCreatedValid(
ElementId createdPhaseId
) |
Visual Basic |
---|
Public Function IsPhaseCreatedValid ( _
createdPhaseId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsPhaseCreatedValid(
ElementId^ createdPhaseId
) |
Return Value
True if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element, false otherwise.
Remarks
Exceptions
See Also