The rod information of the fabrication part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2016
Syntax
C# |
---|
public class FabricationRodInfo : IDisposable |
Visual Basic |
---|
Public Class FabricationRodInfo _ Implements IDisposable |
Visual C++ |
---|
public ref class FabricationRodInfo : IDisposable |
Remarks
A fabrication part may have one or more rods. The FabricationRodInfo stores the rod information of the fabrication part.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..FabricationRodInfo
Autodesk.Revit.DB..::..FabricationRodInfo