Revit 2023 API |
Face..::..HasRegions Property |
Face Class See Also |
Identifies if the face contains regions (which can be created, for example, by the Split Face command).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public bool HasRegions { get; } |
Visual Basic |
---|
Public ReadOnly Property HasRegions As Boolean Get |
Visual C++ |
---|
public: property bool HasRegions { bool get (); } |
Remarks
If this is true, use GetRegions()()()() to get access to the specific Faces which make up the regions.