This class is used to create an externally tagged geometry object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2022
Syntax
C# |
---|
public class ExternallyTaggedNonBRep : ExternallyTaggedGeometryObject |
Visual Basic |
---|
Public Class ExternallyTaggedNonBRep _ Inherits ExternallyTaggedGeometryObject |
Visual C++ |
---|
public ref class ExternallyTaggedNonBRep : public ExternallyTaggedGeometryObject |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..ExternallyTaggedGeometryObject
Autodesk.Revit.DB..::..ExternallyTaggedNonBRep
Autodesk.Revit.DB..::..ExternallyTaggedGeometryObject
Autodesk.Revit.DB..::..ExternallyTaggedNonBRep