Represents an MEP object that holds the properties of an MEP fabrication configuration.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2016
Syntax
C# |
---|
public class FabricationConfigurationInfo : IDisposable |
Visual Basic |
---|
Public Class FabricationConfigurationInfo _ Implements IDisposable |
Visual C++ |
---|
public ref class FabricationConfigurationInfo : IDisposable |
Remarks
To populate the Path property, you may need to call
FindSourceFabricationConfiguration first.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..FabricationConfigurationInfo
Autodesk.Revit.DB..::..FabricationConfigurationInfo