This class represents a change of material during a model-exporting process.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2014
Syntax
C# |
---|
public class MaterialNode : RenderNode |
Visual Basic |
---|
Public Class MaterialNode _ Inherits RenderNode |
Visual C++ |
---|
public ref class MaterialNode : public RenderNode |
Remarks
Output nodes following this node are to be assumed using the material. The material remains in effect until another material node is sent to the output.
See also: OnMaterial(MaterialNode).