This class is used to control the behavior of DirectShape and DirectShapeType reference objects.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2022
Syntax
C# |
---|
public class DirectShapeReferenceOptions : IDisposable |
Visual Basic |
---|
Public Class DirectShapeReferenceOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class DirectShapeReferenceOptions : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..DirectShapeReferenceOptions
Autodesk.Revit.DB..::..DirectShapeReferenceOptions