Revit 2023 API |
Blend..::..BottomProfile Property |
Blend Class See Also |
The curves which make up the bottom profile of the sketch.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public CurveArrArray BottomProfile { get; } |
Visual Basic |
---|
Public ReadOnly Property BottomProfile As CurveArrArray Get |
Visual C++ |
---|
public: property CurveArrArray^ BottomProfile { CurveArrArray^ get (); } |
Remarks
The indices of the curves in this array match the indices used in the vertex connection map.