Revit 2023 API |
Face..::..GetSurface Method |
Face Class See Also |
Returns a copy of this face's surface.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2018
Syntax
C# |
---|
public Surface GetSurface() |
Visual Basic |
---|
Public Function GetSurface As Surface |
Visual C++ |
---|
public: Surface^ GetSurface() |