BRepBuilderPersistentIds Class
This class stores a map from ExternalGeometryIds to BRepBuilderGeometryIds.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:  2022

Syntax

C#
public class BRepBuilderPersistentIds : IDisposable
Visual Basic
Public Class BRepBuilderPersistentIds _
	Implements IDisposable
Visual C++
public ref class BRepBuilderPersistentIds : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..BRepBuilderPersistentIds

See Also