CanBeRenamed Property
Determine if this ElementType can be renamed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:  2015

Syntax

C#
public bool CanBeRenamed { get; }
Visual Basic
Public ReadOnly Property CanBeRenamed As Boolean
	Get
Visual C++
public:
property bool CanBeRenamed {
	bool get ();
}

See Also