Revit 2023 API |
Face..::..ComputeSecondDerivatives Method |
Face Class See Also |
Returns the second partial derivatives of the face at the specified point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2016
Syntax
C# |
---|
public FaceSecondDerivatives ComputeSecondDerivatives( UV point ) |
Visual Basic |
---|
Public Function ComputeSecondDerivatives ( _ point As UV _ ) As FaceSecondDerivatives |
Visual C++ |
---|
public: FaceSecondDerivatives^ ComputeSecondDerivatives( UV^ point ) |
Parameters
- point
- Type: Autodesk.Revit.DB..::..UV
The parameters to be evaluated, in natural parameterization of the face.
Return Value
The second partial derivatives of the face at the specified point.
Remarks
It does not take the bounding edge loops into account.