Revit 2023 API |
SpacingRule..::..Offset Property |
SpacingRule Class See Also |
An additional offset applied to the first
gridline.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Syntax
C# |
---|
public double Offset { get; set; } |
Visual Basic |
---|
Public Property Offset As Double Get Set |
Visual C++ |
---|
public: property double Offset { double get (); void set (double value); } |
Remarks
Measured in feet. Must be between -30000' and
30000'.