Options that can be passed to a SpatialElementBoundaryCalculator to influence the results of the calculation.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2012
Syntax
C# |
---|
public class SpatialElementBoundaryOptions : IDisposable |
Visual Basic |
---|
Public Class SpatialElementBoundaryOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class SpatialElementBoundaryOptions : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..SpatialElementBoundaryOptions
Autodesk.Revit.DB..::..SpatialElementBoundaryOptions