Revit 2023 API |
RenderNode..::..NodeName Property |
RenderNode Class See Also |
A readable name of the output node.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2014
Syntax
C# |
---|
public string NodeName { get; } |
Visual Basic |
---|
Public ReadOnly Property NodeName As String Get |
Visual C++ |
---|
public: property String^ NodeName { String^ get (); } |