This class contains the results and status information regarding an attempt to load the KeyBasedTreeEntries from an External Resource.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2015
Syntax
C# |
---|
public class KeyBasedTreeEntriesLoadResults : IDisposable |
Visual Basic |
---|
Public Class KeyBasedTreeEntriesLoadResults _ Implements IDisposable |
Visual C++ |
---|
public ref class KeyBasedTreeEntriesLoadResults : IDisposable |
Remarks
A KeyBasedTreeEntriesLoadResults object is returned by the KeynoteTable or AssemblyCodeTable API methods LoadFrom() and Reload() so that callers can determine whether the KeynoteTable or AssemblyCodeTable was updated successfully and what, if any, errors occurred.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..KeyBasedTreeEntriesLoadResults
Autodesk.Revit.DB..::..KeyBasedTreeEntriesLoadResults