Revit 2024 API |
ProjectLocationSet..::..Contains Method |
ProjectLocationSet Class See Also |
Tests for the existence of a project location within the set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public virtual bool Contains( ProjectLocation item ) |
Visual Basic |
---|
Public Overridable Function Contains ( _ item As ProjectLocation _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Contains( ProjectLocation^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..ProjectLocation
The project location to be searched for.