Revit 2024 API |
Zone..::..Name Property |
Zone Class See Also |
Get or Set the Name of the Zone.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public override string Name { set; } |
Visual Basic |
---|
Public Overrides WriteOnly Property Name As String Set |
Visual C++ |
---|
public: virtual property String^ Name { void set (String^ value) override; } |
Remarks
This property is used to get or set the Name of the Zone.