Revit 2024 API |
Document..::..GetCloudModelPath Method |
Document Class See Also |
Gets the cloud model path of the cloud model.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2019.1
Syntax
C# |
---|
public ModelPath GetCloudModelPath() |
Visual Basic |
---|
Public Function GetCloudModelPath As ModelPath |
Visual C++ |
---|
public: ModelPath^ GetCloudModelPath() |
Return Value
The cloud model path
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This Document is a not cloud model, cannot execute this operation. |