The event arguments used by the DocumentReloadedLatestEvent event.
This event will be raised when executing pull a latest changes from a central model.
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2021
Syntax
C# |
---|
public class DocumentReloadedLatestEventArgs : RevitAPIPostDocEventArgs |
Visual Basic |
---|
Public Class DocumentReloadedLatestEventArgs _ Inherits RevitAPIPostDocEventArgs |
Visual C++ |
---|
public ref class DocumentReloadedLatestEventArgs : public RevitAPIPostDocEventArgs |
Inheritance Hierarchy
System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPostEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events..::..DocumentReloadedLatestEventArgs
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPostEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events..::..DocumentReloadedLatestEventArgs