Revit 2024 API |
FileExportedEventArgs..::..Path Property |
FileExportedEventArgs Class See Also |
Target path for the exported file (or files).
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2010
Syntax
C# |
---|
public string Path { get; } |
Visual Basic |
---|
Public ReadOnly Property Path As String Get |
Visual C++ |
---|
public: property String^ Path { String^ get (); } |
Remarks
In some cases the path represents only the target directory or a template name.
Such cases include batch export when more than one file is exported as one event.