MEPAnalyticalSystem Class
Represents an analytical system where the air or water is circulated to satisfy building energy requirements.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020.1

Syntax

C#
public class MEPAnalyticalSystem : Element
Visual Basic
Public Class MEPAnalyticalSystem _
	Inherits Element
Visual C++
public ref class MEPAnalyticalSystem : public Element

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB.Mechanical..::..MEPAnalyticalSystem

See Also