Tests whether this curve element has any locked tangent joins at the given end-point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public bool HasTangentLocks(
int end
) |
Visual Basic |
---|
Public Function HasTangentLocks ( _
end As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool HasTangentLocks(
int end
) |
Parameters
- end
- Type: System..::..Int32
Index of one of the curve's end. Values '0' and '1' indicate the start or end point, respectively.
Return Value
Returns True if the curve element is tangentially locked to at least one other curve element at the given end-point; returns False otherwise.
Remarks
See Also